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When it's on, the +48V LED between Mic/Line/Inst Gain knobs 1 and 2 
lights on the front panel. Dynamic microphones do not require phantom 
power to operate, but are not harmed by it. Most condenser microphones 
do require phantom power to operate. If you are unsure about the phantom 
power requirements for your microphone, consult your microphone’s docu-
mentation or contact the manufacturer. This switch should be OFF if you 
are connecting any line-level source to the Mic In jacks.

8. Headphone jack
The Headphone output accommodates stereo headphones with a 1/4" stereo 
plug. This output is the same as those sent to the Main Outputs, but with its 
own independent level control. 
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Connecting the I•ONIX U22
Microphones
Plug an XLR cable directly from a microphone into the desired Mic/Inst 
input on the U22 rear panel.  

If your microphone requires phantom power, first make sure the microphone 
is connected, then press the +48V button/LED for the corresponding input 
pair on the rear panel. If your mics don’t need phantom power, it is best to 
leave it off.

Note: Some microphones can be damaged by +48V phantom power. 
Consult your microphone's documentation before enabling +48V phantom 
power.

Line Level Sources
Line level sources include keyboards, drum machines, CD players, and 
external microphone preamps, effects and guitar processors. Plug a 1/4" TS 
(unbalanced) or TRS (balanced) cable directly from the line level source into 
the desired Mic/Inst input on the U22 rear panel. For the best noise rejec-
tion, use balanced cables with line level sources.

Instruments
The Instrument jack on the right side panel accepts signals from instruments 
like electric guitars and basses. Plug a standard unbalanced 1/4" TS (instru-
ment) cable directly from the instrument into the Instrument input jack on 
the right side panel of U22. Note that when the Instrument input is con-
nected, the Mic/Line 1 input is disabled.

Computer/Digital Audio Workstation (DAW)
Connect your computer's USB port to the USB port on the U22 rear panel 
using a standard USB cable (included). 

Headphones
Connect headphones to the Headphone jack located on the left side panel. 
The Headphone jack accepts 1⁄4" TRS connectors. Adjust headphone vol-
ume with the Phones Level knob.

Monitor Speakers
Using ¼" cables, connect the L/R Main Output jacks on the rear panel to 
the appropriate inputs on your mixer, power amp, or powered monitors.
Adjust the output volume with the Output Level knob. For best perfor-
mance, use balanced cables.
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Example Connections
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U22 Example Project - Recording a Guitar 
Follow the steps in this example to start using the U22 and become familiar 
with it. This example uses Cubase® LE 4, but the U22 works with many 
DAW applications.

Install Drivers, Control Software, and Cubase® LE 4
Insert the DVD into your DVD-ROM drive. The Installer should start 1.	
automatically.  
 
If the Installer doesn't start automatically, you can start it manually by 
opening the approprate file on the DVD: 
 
Mac®: 		  Open Me 
Windows®: 	 InstallationMenu.exe 

Once the Installer is open, follow the on-screen instructions to install 2.	
the software you wish to use.  
 
Note: You must install the  I•ONIX U22 Drivers to use the U22 with 
Cubase® LE 4. You must also install Cubase LE 4 to follow the steps in 
the example project on the following pages.  
 
The latest U22 drivers can also be downloaded from www.lexiconpro.
com. 
 

Activate Cubase LE 4
	 Install Cubase LE 4.1.	
	 Start Cubase LE 4 and click Register Now or go to www.steinberg.net/2.	
en/mysteinberg

	 Create a MySteinberg account (follow onscreen instructions) and log 3.	
onto MySteinberg.

	 Click Cubase LE 4 in the Activation & Reactivation section then click 4.	
More in the Permanent Activation section.

	 Type in your Soft-eLicense Number (Sel Nr.).  This number can be 5.	
found in the following locations: 
Windows: Start > All Programs > Syncrosoft > License Control Center.
Mac: Applications > License Control Center.

	 Select Lexicon in the Hardware Manufacturer field and click Request 6.	
Activation Code.  

	 Copy your Activation code.  7.	
	 Go back to the License Control Center window (where you found the 8.	
eLicense Number) and click Wizards > License Download.

	 Click Next then paste or manually enter the Activation Code.  Click 9.	
Enter, Next, then Start.
Once the license has been downloaded, click OK then Finish.10.	

eLicense Number
(20 characters)

Activation code
(32 characters)
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Set Up Windows® Audio and MIDI (Optional)
When the Drivers and Control Software were installed, Windows may have 
automatically selected them as your default audio and MIDI outputs.  This 
means that your Windows sounds will be sent to the U22 rather than your 
computer’s sound card.  We need to check if these have been changed and 
return the settings to what they were before.

Select 1.	 Start>Control Panel>Sound and Audio Devices (XP) or 
Hardware and Sound (Vista).
Select the 2.	 Audio tab (XP) or Manage Audio Devices (Vista).
Under 3.	 Sound Playback>Default device (XP), or Playback (Vista), 
make sure your computer’s sound card is selected as the default device.
Under 4.	 Sound Recording>Default device (XP), or Recording (Vista), 
make sure your computer’s sound card is selected as the default device.
Under MIDI 5.	 Music Playback>Default device, open the pull-down 
menu and make sure Microsoft GS Wavetable Synth is selected as the 
default device (XP only).  

Example Project Connections
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Connect the Guitar
Turn the 1.	 Mic/Line/Inst 1 knob all the way down.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Mic/Line/Inst 1 Knob

 

Connect your guitar to the 2.	 Instrument 1 input on the right side panel.
 
 
 
 
 
 
 
 
 
 
 
 
 
 Instrument 1 input
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Connect the Headphones
Turn the 1.	 Phones 1 knob all the way down.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Phones 1 Knob
 

Connect your headphones to the 2.	 Phones 1 jack on the left side panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 Phones 1 output
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Connect the Computer
Connect your computer's USB port to the USB port on the I•ONIX U22 
rear panel using a standard USB cable (included). 

 

 

 
 
 
 

 

Listen to the Guitar Input (Direct)
1. Put on the headphones 
2. Set the monitor mix to 12:00. This will let you hear an equal blend of the 

signals going into the U22 as well as signals coming from Cubase.
3. Play the guitar.
4. Gradually turn up the Phones 1 knob until you reach a comfortable lis-

tening level.
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Set Up Cubase® LE 4 for Use with the I•ONIX U22
(Windows®)
1. Make sure the included USB cable is connected to your computer and to 

the U22 and the U22 is turned on. 

2. Start Cubase® LE 4 (from the Start menu under Lexicon®).

3. If you see the warning shown below, click OK.

4. Once you are in Cubase LE 4, go to Devices>Device Setup.

5. Under Devices, click on VST Audio System and select Lexicon I-ONIX 
U22 from the ASIO Driver pull-down menu if it is not already selected. 
Click on Switch to switch the driver, then click OK in the Device Setup 
dialog.  You are now ready to begin recording using your U22 and 
Cubase LE 4.

	

Note: In many cases you can improve performance by selecting a higher 
latency setting from the System Performance drop-down menu on the ASIO 
control panel (Devices > Device Setup > Lexicon I-ONIX U22 > Control 
Panel > ASIO). 
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Set Up Cubase LE 4 for Use with the I•ONIX U22
(Mac®)
1. Make sure the included USB cable is connected to your computer and to 

the U22, the Mixer is open, and the U22 is turned on. 

2. Open Cubase LE 4 (located in the Applications folder), and go to 
Devices>Device Setup as shown below.

3. Click VST Audio System and select Lexicon I-ONIX U22 as the ASIO 
Driver if it is not already selected. 

4.  Cubase® LE 4 will now ask you if you would like to switch the driver.  
Select Switch then OK.

Mac® OS 10.4.x users only: After selecting Lexicon I•ONIX U22 as the 
ASIO Driver, you may need to verify that your device inputs are active. To 
do this, follow these steps:
 

Select 1.	 Device>VST Connections from the menu bar.
When the VST Connections panel appears, click the 2.	 Inputs tab.
The box under the Audio Device column may say “3.	 Not Connected”. If 
it does, click in this box and select Lexicon I-ONIX U22 to enable the 
U22 inputs. 
Close the VST Connections window.4.	

You are now ready to start recording with Cubase LE 4, described in the 
next section,
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Record a Track in Cubase® LE 4

Create a New Project
In Cubase, click 1.	 File > New Project. The New Project dialog opens.
Select 2.	 Lexicon I-ONIX U22 Mono In and click OK.
Select a project folder and click 3.	 Choose.
Add a mono track by clicking 4.	 Project -> Add Track -> Audio. Choose 
the Mono configuration and click OK.
In the 5.	 Audio 1 window, the Record Enable button  should already be 
red. If it isn't, click it so that it turns red. 

	

	

In the 6.	 Audio 1 window, click the Input Monitoring button  so that it 
is not lit. 
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Start Recording
Click the 1.	 Record button on Cubase® LE 4’s Transport control. 
 
 
 
 
	

Record Button 
 

Play the guitar. 2.	
When you are finished recording press the 3.	 Stop button.  

		   
 
 
		

Stop Button 

Listen to the Recording
In Cubase, click the 1.	 Go to Zero button.

		
Go to Zero Button

 

Turn the 2.	 Phones knob all the way down.
Put on the headphones.3.	
In Cubase, click the 4.	 Play button. 

	
		

Play Button

On the U22, gradually turn up the 5.	 Phones knob until you reach a com-
fortable listening level.

Once you add a track to your Cubase project the Input Routing field will 
default to U22 In 1. However if you connect instruments to other inputs 
on the U22 you will need to change the input routing for the track you are 
recording onto.  Please refer to the chart below to see how the input routing 
labels in Cubase LE 4 correspond to the physical inputs on the U22. 
 

U22 Input
Input Routing Labels for Mono 
Tracks in Cubase LE 4 (When 

using the Lexicon® I•ONIX U22  
Mono In Project Template)

1 U22 In 1

2 U22 In 2
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Audio Mixdown
You can use the audio mixdown function in Cubase® LE 4 to create a .wav 
file from your Cubase project.  The .wav file can then be burned onto a CD 
or played using your computer's media player.  Cubase LE 4 does not mix-
down to mp3 format; however, you can use other software to convert a .wav 
file to mp3 format. 
 
To mixdown your project, you will first need to set the left and right loca-
tors; one way to set the locators is to press [Ctrl] + [A] on your computer's 
keyboard and then press [P].  You can also click and drag either of the mark-
ers to the desired position.
 
Once the locaters are set, go to File > Export > Audio mixdown.  Click on 
the ‘Choose’ button and name the file in the ‘File name:’ field and select the 
location that you want the .wav file to be saved to in the ‘Look in’ field and 
click the ‘Save’ button.  The file must first be saved onto your computer's 
hard drive before it can be burned onto a CD.  
 
Next, select Wave File (.wav) in the ‘File Format’ field, set ‘Sample Rate’ to 
44.1 kHz, set ‘Bit Depth’ to 16 bit, and click Export.
 
Options and Features in Cubase LE 4
Cubase LE 4 contains many advanced features and options for recording, 
editing and mixing audio.  To learn more about these features please see the 
‘Getting started’ and ‘Operation Manual’ sections found in Cubase LE 4 
under Help > Documentation.

Using the Pantheon II Reverb in Cubase LE 4
The Pantheon II reverb can be set up in Cubase LE 4 in two ways: as an 
insert on an audio track, or as an insert on an FX channel.
 
To use the Pantheon as an insert on an audio track: 

Click the 1.	 Inserts tab for the channel on which you wish to insert the 
Pantheon II reverb.
Click in a blank slot and choose 2.	 Earlier VST Plug-ins > Lexicon > 
Pantheon II. You will hear the Pantheon II reverb only on the audio 
track on which it was inserted.

 
To use the Pantheon II as an insert on FX Channel:

Add an FX channel.  To do this, go to 1.	 Project > Add track > FX 
Channel, then click on the Inserts tab for the FX Channel.  
Click in a blank slot and choose 2.	 Earlier VST Plug-ins > Lexicon > 
Pantheon II.  
Click the 3.	 Sends tab for any audio track that you would like to affect with 
reverb.
Click in a blank slot and set the output to 4.	 FX-1 Pantheon II.
Click on the Power button and set the send level to the desired position.  5.	
Any number of audio tracks can send signal to the FX channel.
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Specifications

Lexicon® engineers are constantly working to improve the quality of our products.  Specifications are 
therefore subject to change without notice.

Microphone Inputs:
Input Impedance: 
Phantom Power: 
Maximum gain: 
E.I.N. (at max gain):
	
Maximum Input Level:
Frequency Response: 
THD+N: 
		

Line Inputs: 	
Input Impedance: 	
Maximum Input Level: 	
Frequency Response: 	
THD+N: 			 

Instrument Input: 	
Input Impedance: 	
Maximum Input Level: 	
Frequency Response: 	
THD+N: 	

Line Outputs: 	
Level: 	
Impedance: 	

Headphone Output: 	

MIDI Interface: 	
Sample Rate: 	

Dynamic Range:	
		
		

Power Requirements: 	
	

Female XLR Pin 2 Hot
3kΩ balanced
+48 Volts
+58 dB
−125 dBu @ 58dB gain typical (150Ω source)
−129 dBu @ 58dB gain typical A-weighted (150Ω source)
+21 dBu at minimum gain
+0/−1 dB, 20Hz - 20kHz
<0.006%, 20Hz - 20kHz (mic input to main output) 0 dBu input level
<0.003%, 1kHz, +5 dBu input level

1/4” TRS balanced or unbalanced
20kΩ balanced, 13kΩ unbalanced
+32 dBu
+0/−1.5 dB, 20Hz - 20kHz (reference 1kHz)
<0.004%, 20Hz - 20kHz (line input to main output) 0 dBu input level

1/4” TS unbalanced
1MΩ
+13 dBu
+0/−2 dB, 20Hz - 20kHz (instrument input to main output)
<0.004%, 20Hz - 20kHz, 0 dBu input level

1/4” TRS balanced or unbalanced
>+18 dBu maximum
32Ω Balanced, 16Ω Unbalanced

1/4” stereo jack 350mW per channel at 50Ω 

5 pin DIN connectors for MIDI in and MIDI out (5 volt signal)
44.1, 48, 88.2, or 96 kHz (determined by computer application) 

A/D (24 Bit) 105 dB typical, A-weighted, 20Hz - 20kHz 
(44.1 kHz sample rate)
D/A (24 Bit) 107 dB typical, A-weighted, 20Hz - 20kHz
A/D/A (24 Bit) 102 dB typical, A-weighted, 20Hz - 20kHz

12W 9VAC
Power adaptors available for: 
US and Canada:	 120 VAC, 60 Hz 	 Adapter: 	 PS0913B - 120
Japan:	 100 VAC, 50/60 Hz 	 Adapter: 	 PS0913B - 100
Europe:	 230 VAC, 50 Hz 	 Adapter: 	 PS0913B - 230
UK:	 240 VAC, 50 Hz 	 Adapter: 	 PS0913B - 240
Australia:	 240 VAC, 50 Hz	 Adapter:	 PS0913B - 240-AU
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